Back to overview
Downtime

Service Outage

Feb 24, 2026 at 1:58am UTC
Affected services
User Content CDN

Resolved
Feb 24, 2026 at 2:05am UTC

Services have been restored.

Created
Feb 24, 2026 at 1:58am UTC

Grooop is currently experiencing a full service outage. The User Content CDN and Staging API environments are offline due to unresponsive infrastructure within Google Cloud.